天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧进攻撤退主图指标公式

VAR1:=EMA(C,2);
MA12:=EMA(SLOPE(C,21)*20+C,42);
XG:=CROSS(VAR1,MA12);
XG1:=CROSS(MA12,VAR1);
STICKLINE(VAR1<MA12,C,O,2,0),COLORBLUE;
STICKLINE(VAR1>MA12,C,O,2,0),COLORRED;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,13);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
MA3:MA(CLOSE,21),COLORFF00FF;
MA4:MA(CLOSE,34);
STICKLINE(XG,OPEN,CLOSE,2,0),COLORYELLOW;
DRAWICON(XG,LOW - 0.2,1),COLORYELLOW;
DRAWTEXT(XG,LOW - 0.8,'进攻'),COLORYELLOW;
DRAWICON(XG1,HIGH + 0.2,2),COLORFFFF00;
DRAWTEXT(XG1,HIGH + 0.8,'撤退'),COLORWHITE;
STICKLINE(XG1,OPEN,CLOSE,2,0),COLORWHITE;

 阅读这篇文章的人还阅读了: