天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧筹码状态指标公式

a1:=IF((DATE <= 10805170),1,0);
a2:="筹码观察.庄家线";
a3:="筹码观察.散户线";
a4:=a2 * 111;
a5:=a3 * 111;
主筹出现:((a4 > (REF(a4,1))) AND (a5 < (REF(a5,1)))) AND a1,ColorF000FF;
STICKLINE(主筹出现,0,33,8,0),ColorF000FF;
STICKLINE(主筹出现,0,33,7,0),ColorF111FF;
STICKLINE(主筹出现,0,33,6,0),ColorF333FF;
STICKLINE(主筹出现,0,33,5,0),ColorF555FF;
STICKLINE(主筹出现,0,33,4,0),ColorF777FF;
STICKLINE(主筹出现,0,33,3,0),ColorF999FF;
STICKLINE(主筹出现,0,33,2,0),ColorFBBBFF;
STICKLINE(主筹出现,0,33,1,0),ColorFCCCFF;
DRAWTEXT(((CROSS(a4,a5)) AND a1),33,'●'),ALIGN1,ColorF555FF;
a6:="无敌.DDX";
DRAWTEXT(((LAST((a6 > 0)) = 3) AND a1),22,'模'),linethick1,ALIGN1,ColorFA5F0F;
DRAWTEXT(((LAST((a6 > 0)) = 3) AND a1),22,'★'),linethick2,ALIGN1,ColorFA5F0F;
模拟扫单:(((((((LAST((a6 > 0)) = 4) AND a1) OR ((LAST((a6 > 0)) = 5) AND a1)) OR ((LAST((a6 > 0)) = 6) AND a1)) OR ((LAST((a6 > 0)) = 7) AND a1)) OR ((LAST((a6 > 0)) = 8) AND a1)) OR ((LAST((a6 > 0)) = 9) AND a1)) OR ((LAST((a6 > 0)) = 10) AND a1),ColorFA5F0F;
STICKLINE(模拟扫单,0,28,8,0),ColorFA1F0F;
STICKLINE(模拟扫单,0,28,7,0),ColorFA3F0F;
STICKLINE(模拟扫单,0,28,6,0),ColorFA5F0F;
STICKLINE(模拟扫单,0,28,5,0),ColorFA7F0F;
STICKLINE(模拟扫单,0,28,4,0),ColorFA9F0F;
STICKLINE(模拟扫单,0,28,3,0),ColorFABF0F;
STICKLINE(模拟扫单,0,28,2,0),ColorFACF0F;
STICKLINE(模拟扫单,0,28,1,0),ColorFAEF0F;
a7:="DDX.DDX";
DRAWTEXT(((LAST((a7 > 0)) = 3) AND a1),18, '实'),linethick1,ALIGN1,colorRed;
DRAWTEXT(((LAST((a7 > 0)) = 3) AND a1),18,'★'),linethick2,ALIGN1,colorRed;
实际扫单:(((((((LAST((a7 > 0)) = 4) AND a1) OR ((LAST((a7 > 0)) = 5) AND a1)) OR ((LAST((a7 > 0)) = 6) AND a1)) OR ((LAST((a7 > 0)) = 7) AND a1)) OR ((LAST((a7 > 0)) = 8) AND a1)) OR ((LAST((a7 > 0)) = 9) AND a1)) OR ((LAST((a7 > 0)) = 10) AND a1),colorRed;
STICKLINE(实际扫单,0,22,8,0),Color2200FF;
STICKLINE(实际扫单,0,22,7,0),Color2211FF;
STICKLINE(实际扫单,0,22,6,0),Color3311FF;
STICKLINE(实际扫单,0,22,5,0),Color3322FF;
STICKLINE(实际扫单,0,22,4,0),Color5511FF;
STICKLINE(实际扫单,0,22,3,0),Color5522FF;
STICKLINE(实际扫单,0,22,2,0),Color6611FF;
STICKLINE(实际扫单,0,22,1,0),Color6622FF;
DRAWTEXT(((((((COUNT((a7 > 0),10)) = 5) AND (a7 > 0)) AND a1) OR ((((COUNT((a7 > 0),10)) = 4) AND (a7 > 0)) AND a1)) OR ((((COUNT((a7 > 0),10)) = 3) AND (a7 > 0)) AND a1)),8,'★'),ALIGN1,ColorF11999;
做多筹码:(((((((COUNT((a7 > 0),10)) = 6) AND (a7 > 0)) AND a1) OR ((((COUNT((a7 > 0),10)) = 7) AND (a7 > 0)) AND a1)) OR ((((COUNT((a7 > 0),10)) = 8) AND (a7 > 0)) AND a1)) OR ((((COUNT((a7 > 0),10)) = 9) AND (a7 > 0)) AND a1)) OR ((((COUNT((a7 > 0),10)) = 10) AND (a7 > 0)) AND a1),ColorF11999;
STICKLINE(做多筹码,0,16,8,0),ColorF11666;
STICKLINE(做多筹码,0,16,7,0),ColorF11777;
STICKLINE(做多筹码,0,16,6,0),ColorF11888;
STICKLINE(做多筹码,0,16,5,0),ColorF11999;
STICKLINE(做多筹码,0,16,4,0),ColorF11AAA;
STICKLINE(做多筹码,0,16,3,0),ColorF11BBB;
STICKLINE(做多筹码,0,16,2,0),ColorF11DDD;
STICKLINE(做多筹码,0,16,1,0),ColorF11FFF;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 3) AND (a7 > 0)) AND a1),8,    '多'),linethick1,ALIGN1,ColorF11999;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 4) AND (a7 > 0)) AND a1),8,    '多'),linethick1,ALIGN1,ColorF11999;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 5) AND (a7 > 0)) AND a1),8,    '多'),linethick1,ALIGN1,ColorF11999;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 6) AND (a7 > 0)) AND a1),8, '多'),linethick1,ALIGN1,colorWhite;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 7) AND (a7 > 0)) AND a1),8, '多'),linethick1,ALIGN1,colorWhite;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 8) AND (a7 > 0)) AND a1),8, '多'),linethick1,ALIGN1,colorWhite;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 9) AND (a7 > 0)) AND a1),8, '多'),linethick1,ALIGN1,colorWhite;
DRAWTEXT(((((COUNT((a7 > 0),10)) = 10) AND (a7 > 0)) AND a1),8, '多'),linethick1,ALIGN1,colorWhite;
a8:=(EMA((WINNER(CLOSE) * 70),5)) * 111;
a9:=(EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),5)) * 111;
打压筹码:(((a4 > (REF(a4,1))) AND (a5 >= (REF(a5,1)))) AND a1) OR ((((a8 > (REF(a8,1))) AND (a9 >= (REF(a9,1)))) AND (a4 < (REF(a4,1)))) AND a1),Color6655FF;
STICKLINE(打压筹码,0,12,8,0),Color6600FF;
STICKLINE(打压筹码,0,12,7,0),Color6611FF;
STICKLINE(打压筹码,0,12,6,0),Color6622FF;
STICKLINE(打压筹码,0,12,5,0),Color6633FF;
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
STICKLINE(打压筹码,0,12,4,0),Color6655FF;
STICKLINE(打压筹码,0,12,3,0),Color6666FF;
STICKLINE(打压筹码,0,12,2,0),Color6677FF;
STICKLINE(打压筹码,0,12,1,0),Color6688FF;
锁定筹码:((a8 > (REF(a8,1))) AND (a9 < (REF(a9,1)))) AND a1,colorYellow;
STICKLINE(锁定筹码,0,8,6,0),colorYellow;
STICKLINE(锁定筹码,0,8,5,0),Color22FFFF;
STICKLINE(锁定筹码,0,8,4,0),Color55FFFF;
STICKLINE(锁定筹码,0,8,3.5,0),Color66FFFF;
STICKLINE(锁定筹码,0,8,3,0),Color88FFFF;
STICKLINE(锁定筹码,0,8,2.5,0),ColorAAFFFF;
STICKLINE(锁定筹码,0,8,2,0),ColorCCFFFF;
STICKLINE(锁定筹码,0,8,1,0),ColorEEFFFF;
DRAWTEXT(((CROSS(a8,a9)) AND a1),3,'▲'),ALIGN1,colorYellow;
DRAWGBKLAST((CLOSE > 0),STRIP(RGB(96,96,96),RGB(28,28,28),0));
TAG: 筹码状态