天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧庄家运作成本主图公式源码

N:=30;M:=95;
VAR1:=AMOUNT/VOL/100;
庄家运作成本: MA(CLOSE,18),COLORWHITE;
庄家平均成本: EMA(EMA(VAR1,2),N),COLOR00FF00;
庄家底仓成本: EMA(EMA(VAR1,13),M),COLORBLUE;
无穷成本均线: DMA(CLOSE,VOL/CAPITAL),COLORBLUE;
V1:EMA(CLOSE,5),COLORYELLOW;
V2:EMA(EMA(CLOSE,29)*1.01,10),COLORFFCC66;
DRAWICON(CROSS(V1,V2),V2,1);
V3:EMA(CLOSE,10),COLORFF00FF;
V4:EMA(EMA(CLOSE,60)*0.99,10),COLOR0099FF;
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
DRAWICON(CROSS(V3,V4),V4,1);
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070FF;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),COLORFFCC66;
STICKLINE(C<=O,H,L,0,0),COLORFFCC66;
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.94,'追涨'),COLORYELLOW;

 


TAG: 大智慧运作成本公式