天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧MACD动能指标公式

AA:=(C*2+H+L)/4;

DIFF:=EMA(AA,5)-EMA(AA,22);

DEA:=EMA(DIFF,5);

动能:(2*(DIFF-DEA))*3.8,COLOR00FFFF,LINETHICK2;

MA动能5:EMA(动能,5),LINETHICK2,COLORRED;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,0,1);

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,0,2);

V0:0,COLORFFA2AF;