天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧MA神灵主图指标公式

1.可加如主图内;

2.当k线下穿止损线时,必须离场出局,作为铁的纪律来执行;

3.止损线1,止损线2,止损线3,可任选一条;

ma3:MA(CLOSE,3),COLORff9900;

ma5:MA(CLOSE,5),COLORWHITE;

ma10:MA(CLOSE,10),COLOR00FFFF;

M20:MA(CLOSE,20),COLORRED;

M30:MA(CLOSE,30),COLOR4080ff;

Ma60:MA(CLOSE,60),COLOR00ff00;

MA120:MA(C,120),COLORGRAY;

M1250:MA(CLOSE,250),COLORff99ff;

{ZSX止损线a}

h1aa:=ref(h,1);

c1aa:=ref(c,1);

L1aa:=ref(L,1);

var1b:=if(h>h1aa,h,if(c>c1aa,c,C1aa));

var2b:=if(L

止损线1:ma(var1b,5),colorff9900,linethick5;

止损线2:ma(var1b*0.98,5),colorffffff,linethick5;

止损线3:ma(var1b*0.96,5),colorff00ff,linethick5;