天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧新老太线主图指标公式

AA1:=(L+H+C*2)/4;

买入:EMA(AA1,10),COLORYELLOW,LINETHICK2;

卖出:EMA(AA1,20),COLORGREEN,LINETHICK2;

A1A:=(买入-REF(买入,1))/REF(买入,1)*100;

A2A:=(卖出-REF(卖出,1))/REF(卖出,1)*100;

BB:=BARSLAST(CROSS(A1A,0));

shun:REF(AA1,BB),COLORWHITE,LINETHICK2;

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

BBB:=AAA+2.1*CCC;

DDD:=AAA+0.72*CCC;

ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);

顶线:ZZZ/0.85,color00ffff;

平衡:ZZZ,color00ff00,linethick2;

止赢:ZZZ*1.1,colorffffff;

了结:ZZZ*1.05,colorff00ff;

回档:ZZZ*0.95,colorffff00;

反弹:ZZZ*0.9,color0000ff;

底线:ZZZ*0.85,colorgreen;

{ZSX止损线}

h1:=ref(h,1);c1:=ref(c,1);

L1:=ref(L,1);

var1b:=if(h>h1,h,if(c>c1,c,C1));

var2b:=if(L

止损线:ma(var1b,5),colorff9900,linethick5;

{Gupang.com 股.旁.网}

STICKLINE(平衡

平衡*1.005,平衡*0.995,9,0),COLORff9900;

ma3:MA(CLOSE,3),color00ffff,linethick2;

ma5:MA(CLOSE,5),colorff00ff,linethick2;

bbi:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite;

方向线:ma(c,60),color00ff00,linethick2;

aa:bbi;

if(aa>=ref(aa,1),aa,0),LINETHICK2,COLORyellow,circledot;

if(aa

STICKLINE(C>aa,L,H,0.1,1),COLORRED;

STICKLINE(C>aa,C,O,4,1),COLORRED;

STICKLINE(C>aa,C,O,4,1),COLORRED;

STICKLINE(C

STICKLINE(C

STICKLINE(C

Var1:=ZIG(3,10)REF(ZIG(3,10),2);{ZIG 有未来}

Var2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

STICKLINE(Var1,C,O,8,0),COLORYELLOW,LINETHICK2;

STICKLINE(Var1,C,O,3,0),COLORYELLOW,LINETHICK2;

STICKLINE(Var1,H,L,1,0),COLORYELLOW,LINETHICK2;

STICKLINE(Var2,C,O,8,0),COLORFF00FF,LINETHICK2;

STICKLINE(Var2,C,O,3,0),COLORFF00FF,LINETHICK2;

STICKLINE(Var2,H,L,1,0),COLORFF00FF,LINETHICK2;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,l,1);

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,h,2);