天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧均线缠绕选股指标公式

m5:=MA(CLOSE,5);

M10:=MA(CLOSE,10);

M20:=MA(CLOSE,20);

M30:=MA(CLOSE,30);

k1:=max(max(m5,m10),max(m20,m30));

k2:=min(min(m5,m10),min(m20,m30));

均线缠绕5:(k1/k2-1)<0.015;{5,10,20,30日均线在0.015%以内}

均线缠绕1:(k1/k2-1)<0.01;{5,10,20,30日均线在0.01%以内}

{5,10,20,30日均线缠绕在2%--1%以内}