天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧杀虎口指标公式

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB-LLV(BBB,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

虎:=IF(SS>13,MA(SS,2),SS);

Z:=21;

虎动:=IF(CROSS(虎,21),1,0);

xg:虎动=1 and count(虎动=1,10)=2,colorgreen;

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),21);

TL:=SUM(IF(CLOSE

TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),21);

VAR0:=100*(TH*2+TQ)/(TL*2+TQ);

VAR1:=MA(VAR0,5);

W:=CROSS(VAR0,VAR1);

WL1:=VAR1<100;

WL2:=VAR1<150 AND VAR1>REF(VAR1,1);

WLT1:=W AND WL1;

WLT2:=W AND WL2;

TJ1:=FILTER(WLT1,5);

TJ2:=FILTER(WLT2,8);

XG2:TJ1 OR TJ2,colorwhite;

杀1:=count(xG2,8)=2 and xG2=1 and count(c/ref(c,1)>1.06,6)<1;

杀入1:(FILTER(杀1,5))*2,colorred;

杀2:=count(xg,7)=2 and xg and count(c/ref(c,1)>1.06,6)<1;

杀入2:(filter(杀2,5))*1.5,colorff00ff;