天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧超级DMI指标公式

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1)- LOW);

DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),5);

DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),5);

神偷线:((DMP*100)/TR);

辅助线:=((DMM*100)/TR);

趋势线:MA(((ABS((辅助线 - 神偷线))/(辅助线 + 神偷线))*100),3);

ADXR:=((趋势线+REF(趋势线,3))/2);

VAR3:=MA(CLOSE,2);

VAR7:=REF(VAR3,1);

预警:IF(((趋势线 > 88) AND (神偷线 < 5.8)),80,0),LINETHICK2,color0FF00F;