天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧顶到底指标公式

V1:=(C+H+L+O)/4;

V2:=SUMBARS(VOL,CAPITAL);

V3:=HHV(V1,V2);

V4:=LLV(V1,V2);

V5:=(2*V1-V4-REF(V4,1))/(V3-V4);

V6:=(V1-V4)/(V3-V4);

V7:=IF(V1<= V4,V5*60,V6*60);

顶到底:= IF(V7> 0,V7+20,20);

V8:=600*(EMA(C,3)-EMA(L,30))/EMA(L,30);

V9:=EMA(V8,7);

{ITEMTITLE:"顶到底","底买入","X","顶区";}

VA:=(WINNER(120*C/100)-WINNER(100*C/100))*100;

VB:=(-100)*(WINNER(120*C/100)-WINNER(100*C/100))+5;

底买入: IF(VA+VB< 7 AND CROSS(V8,V9) AND V9< -18 AND V9< VB,60,50);

VC:=(2*C+H+L)/4;

VD:=LLV(L,34);

VE:=HHV(H,34);

VF:=LLV(L,21);

V10:=HHV(H,21);

V11:=EMA((VC-VF)/(V10-VD)*100,5);

V12:=EMA((VC-VD)/(VE-VD)*100,8);

X:V11,colorwhite;

顶区:V12;

S01:V11>V12;

S02:STICKLINE(V11-V12+20>=20 ,V11-V12+20 ,20 ,5 ,0 ),COLORF000FF;

S03:20;

S04:2;

S05:0;

V13:=EMA(V12,5);

S11:V12>0 AND (V12-V13)>=0;

S12:79;

S13:80;

S14:6;

S15:0;

S21:V12>0 AND (V12-V13)< 0;

S22:79;

S23:80;

S24:6;

S25:1;

S31:V12>0 AND (V12-V13)>= 0;

S32:19;

S33:20;

S34:6;

S35:0;

ST41:V12>0 AND (V12-V13)< 0;

ST42:19;

ST43:20;

ST44:6;

ST45:1;

ST51:(V12-V13)>0;

FLOATRGN(V12,(V13-V12)*5,(V12-V13)>0,RGB(255,0,0),(V12-V13)< 0,RGB(0,255,0));

ST52:V12;

ST53:V13;

ST54:8;

ST55:1;