天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧逃顶指标公式

GLL:=100;

Var1:=(C-MA(C,6))/MA(C,6)*100;

Var2:=(C-MA(C,12))/MA(C,12)*100;

Var3:=(C-MA(C,24))/MA(C,24)*100;

Var4:=(Var1+2*Var2+3*Var3)/6;

Var5:=MA(Var4,3);

Var6:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;

Var7:=SMA(SMA(Var6,2,1)+3,2,1);

STICKLINE(Var7<20,-30,-40,10,1),colorffff00;

STICKLINE(Var5

Var9:=(C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*200;

VarA:=SMA(Var9,3,1);

VarB:=SMA(VarA,3,1);

VarC:=3*VarA-2*VarB;

VarD:=LLV(L,5);

VarE:=HHV(H,5);

VarF:=EMA((C-VarD)/(VarE-VarD)*100,4)*2;

Var10:=EMA(0.667*REF(VarF,1)+0.333*VarF,2);

Var11:=3*VarF-2*Var10;

Var12:=POW(MA(C,5),2)+MA(C,5);

Var13:=POW(MA(L,5),2)+MA(L,5);

Var14:=POW(MA(H,5),2)+MA(H,5);

Var15:=(Var12-LLV(Var13,64))/(HHV(Var14,64)-LLV(Var13,64))*150+65-10;

Var16:=SMA(Var15,3,1)*1.5-100;

Var17:=SMA(Var16,3,1);

Var18:=3*Var16-2*Var17;

Var19:=(H+L+C*2)/4;

Var1A:=EMA(Var19,13);

Var1B:=STD(Var19,13);

Var1C:=(Var19-Var1A)*100/Var1B;

Var1D:=EMA(Var1C,5);

Var1E:=EMA(Var1D,13);

Var1F:=EMA(Var1D,13)+200-100;

Var20:=EMA(Var1F,10);

Var21:=3*Var1F-2*Var20;

Var22:=VarA+VarF+Var16+Var1F;

Var23:=VarB+Var10+Var17+Var20;

Var24:=VarC+Var11+Var18+Var21;

Var25:=(H+L+C)/3;

Var26:=AMOUNT/V/100;

Var27:=SUM(AMOUNT,5)/SUM(V,5)/100;

Var28:=(Var25-MA(Var25,34))/(0.015*AVEDEV(Var25,34));

Var29:=DMA(AMOUNT/V/100,V/CAPITAL);

Var2A:=(H+LOW+C+Var25)/4;

Var2B:=EMA(Var2A,24);

Var2C:=STD(Var2A,24);

Var2D:=(Var2A-Var2B)/Var2C*100;

Var2E:=(Var25-MA(Var25,24))/(0.015*AVEDEV(Var25,24));

Var2F:=EMA(Var2D,5);

Var30:=(Var26-MA(Var26,21))/(0.015*AVEDEV(Var26,21));

Var31:=(Var27-MA(Var27,90))/(0.015*AVEDEV(Var27,90));

Var32:=((Var2F+Var2E+Var28)/3+165)/4;

Var33:=(EMA(EMA(EMA(Var32,15),10),5)-25)*2+Var29;

Var34:=(Var22+Var23+Var24*30)/32/5-15;

Var35:=EMA(Var34,13);

Var36:=(Var32+Var34)/2/1.1;

Var38:=EMA((Var33+Var35)/2,2);

Var39:=EMA(Var38,34);

STICKLINE(Var36>Var38,Var36,Var38,6,1),coloryellow;

STICKLINE(Var36>Var39,Var36,Var39,3,0),colorred;

STICKLINE(Var36

STICKLINE(Var36>Var38 AND Var5

STICKLINE(Var36Var39,Var36,Var38,3,1),colorwhite;

STICKLINE(Var36

STICKLINE(Var36>Var39,120,125,3,0),colorred;

Var3A:=CROSS(Var36,0) AND COUNT(Var5<-12,2)>=1 OR CROSS(Var36,Var38) AND COUNT(Var5<-12,2)>=1;

STICKLINE(Var3A,100,0,3,0),colorff0033;

DRAWICON(Var3A,100,6);

DRAWICON(CROSS(Var36,Var38) AND COUNT(Var5=1 OR CROSS(Var36,0) AND COUNT(Var5=1,40,4);

Var3C:=(HIGH+LOW+CLOSE*2)/4;

Var3D:=EMA(Var3C,21);

Var3E:=STD(Var3C,21);

Var3F:=((Var3C-Var3D)/Var3E*100+200)/4;

Var40:=(EMA(Var3F,5)-25)*1.56;

Var41:=EMA(Var40,2)*1.22;

AJD: EMA(Var41,2),colorgreen;

AJJ: 3*Var41-2*AJD;

STICKLINE(AJJ>100,120,125,8,0),colorwhite;

100;