天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧兔子寻宝主图指标公式

兔子:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,Linethick1;

J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);

寻宝:EMA(J,2),colorwhite,Linethick1;

DRAWICON((CROSS(寻宝,兔子)),兔子,10);

DRAWTEXT((CROSS(寻宝,兔子)),兔子,' 兔兔↑介入'),color00ff00;

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

专用:MA(CLOSE,10), Colorff00ff;

if(专用>=REF(专用,1),专用,0), pointdot,linethick7,Color000099;

if(专用>=REF(专用,1),专用,0), pointdot,linethick5,Color0000ff;

if(专用>=REF(专用,1),专用,0), pointdot,linethick2,Color999999;

if(专用

if(专用

if(专用

STICKLINE(买线>=卖线,CLOSE,OPEN,5,0),colorFF66FF;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorFF88FF;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),colorFF99FF;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorFFAAFF;

STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),colorFFBBFF;

STICKLINE(买线>=卖线,LOW,HIGH,0.3,0),colorFFBBFF;

STICKLINE(买线<卖线,CLOSE,OPEN,5,0),color00BB00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),color00CC00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),color00DD00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),color00EE00;

STICKLINE(买线<卖线,CLOSE,OPEN,1,0),color00FF00;

STICKLINE(买线<卖线,LOW,HIGH,0.3,0),color00ff00;

STICKLINE(CROSS(买线,卖线) or CROSS(卖线,买线),OPEN,CLOSE,4.5,0),color00ffff;

限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE) /2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;

平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);

DRAWICON(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.97,13);

DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.97,'兔子↑追涨'),colorffff33;

一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34))) AND CROSS(CLOSE,MA(CLOSE,55)));

A1:=(((CLOSE - LLV(LOW,22)) / (HHV(HIGH,22) - LLV(LOW,22))) * 100);

A2:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);

A:=((3 * SMA(A1,5,1)) - (2 * SMA(SMA(A2,5,1),3,1)));

YNGS:=(一剑封喉 AND (A < 30));

DRAWICON((一剑封喉 AND (A < 30)),(LOW * 0.99),1);

DRAWTEXT((一剑封喉 AND (A < 30)),(LOW * 0.99),'兔子↑封喉'),coloryellow;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3) and CROSS(84,RSI), HIGH*1.02,'风↓险'),color00ff33;

DRAWTEXT(EMA(EMA(CLOSE,13),50)

aaa:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

ccc:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

bbb:=aaa+2.1*ccc;

ddd:=aaa+0.72*ccc;

zzz:=IF(ccc>1.88,MA(ddd,3),ddd);

DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停◆啦'),coloryellow;

SFF:=HIGH/REF(HIGH,1)<1 AND REF(HIGH,1)/REF(HIGH,2)<1 AND LOW/REF(LOW,1)>1 and REF(LOW,1)/REF(LOW,2)>1 ;

DRAWTEXT(SFF,LOW*0.95,'提醒你!关注'),colorred;