天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧TRIX金死叉指标公式

N:=12;M:=20;

TR:= EMA(EMA(EMA(CLOSE,N),N),N);

TRIX : (TR-REF(TR,1))/REF(TR,1)*100;

TRMA : MA(TRIX,M);

DRAWTEXT(CROSS(TRIX,TRMA),TRMA,'★金'), COLORYELLOW ;

DRAWTEXT(CROSS(TRMA,TRIX),TRIX,'★死'),COLORBLUE ;