天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧黄金波浪主图指标公式

input:n(17),n1(7),n2(69),lh(79);

LOCK:=IF(CURRENTDATE<1160101,1,0);

M8:=EMA(CLOSE,8);

M13:=EMA(M8,13);

VAR1:=EMA(M13,62);

VAR2:=(CLOSE+HIGH+LOW)/3;

VAR3:=EMA(VAR2,10)*LOCK;

VAR4:=REF(VAR3,1)*LOCK;

STICKLINE(VAR3>VAR4,VAR3,VAR4,8,0),Coloryellow;

STICKLINE(VAR3

VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;

VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);

VAR7:=REF(CLOSE,1);

VAR8:=(SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1))*100;

VAR9:=CROSS(N2,VAR8);

VARA:=FILTER(VAR9,4);

VARB:=(2*CLOSE+HIGH+LOW)/4;

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);

VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);

VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE

VAR11:=REF(CLOSE,1);

VAR12:=(SMA(MAX(CLOSE-VAR11,0),N,1))/(SMA(ABS(CLOSE-VAR11),N,1))*100*LOCK;

DRAWICON(CROSS(LH,VAR12),HIGH*1.035,1);

DRAWTEXT(CROSS(LH,VAR12),HIGH*1.04,'获利减仓');