天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧挤破门指标公式

VarAA:=AMOUNT/(100*vol);

cyc13:=ma(VarAA,13);

cyc34:=ma(VarAA,34);

cycmax:=dma(c,vol/capital);

cys13:=(C-cyc13)/cyc13*100;

cys34:=(C-cyc34)/cyc34*100;

cysmax:=(C-cycmax)/cycmax*100;

亏损程度:

if(CYS13<=-7,7,0),colorwhite,stick,linethick3;

if(CYS13<=-10,10,0),colorffff33,stick,linethick3;

if(CYS13<=-16,16,0),colorblue,stick,linethick3;

if(CYS13<=-20,20,0),color00ff77,stick,linethick3;

if(CYS13<=-25,25,0),coloryellow,stick,linethick3;

if(CYS13<=-30,30,0),colorff00ff,stick,linethick3;

Var1:=COST(10)*0;

Var2:=REF(HIGH,1)*1.1;

Var3:=HIGH*1.1;

Var4:=(Var3*VOL+Var2*(CAPITAL-VOL))/CAPITAL;

Var5:=REF(LOW,1)*0.9;

Var6:=LOW*0.9;

Var7:=(Var6*VOL+Var5*(CAPITAL-VOL))/CAPITAL;

Var8:=EMA(Var7,30);

Var9:=EMA(Var4,30);

VarA:=Var9-2;

VarB:=IF(CLOSE<=Var8,VarA,Var9);

超跌: VarB*2.5,color00ff00;

TAO:=100*(1-winner(c));

a:=1.1*c;

b:=0.9*c;

ASR:=100*(winner(a)-winner(b));

筹码超跌:if((ASR<10) and (TAO>90),30,0),color0099ff;

短中长线超跌:if((CYS13<(-16)) and (CYS13>(-100)) and (CYS34<(-20)) and (CYS34>(-100)),40,0),colorffff00;

if((CYS34<(-20)) and (CYS34>(-100)) and (CYSmax<(-30)) and (CYSmax>(-100)),50,0),colorffcc00;

反弹:VarA*2.5,colorff00ff;

风:if(超跌=反弹 and cys13<=-10 and 筹码超跌=30,-30,0),coloryellow,stick,linethick3;

云:if(超跌=反弹 and cys13<=-16 and 筹码超跌=30 and 短中长线超跌=40,-20,0),colorred,stick,linethick3;