天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧顶部侦探指标公式

Var1:=LLV(LOW,10);

Var2:=HHV(HIGH,25);

警戒线1:= 20/10;

减仓线1:= 32/10;

卖出线1:= 35/10;

动力线1:= EMA((CLOSE-Var1)/(Var2-Var1)*4,4);

警惕:if(CROSS(动力线1,警戒线1),警戒线1-0.2,警戒线1),pointdot,linethick5,colorf00ff0;

警戒线1,pointdot,linethick5,color000000;

逢高减磅:if(CROSS(动力线1,减仓线1),减仓线1-0.2,减仓线1), pointdot,linethick5,colorf0f000;

减仓线1,pointdot,linethick5,color000000;

出局:if(CROSS(动力线1,卖出线1),卖出线1-0.2,卖出线1),pointdot,linethick5,colorred;

卖出线1,pointdot,linethick5,color000000;

DRAWICON(CROSS(动力线1,警戒线1),3,2);

DRAWICON(CROSS(动力线1,减仓线1),3.4,2);

DRAWICON(CROSS(动力线1,卖出线1),3.9,2);

警戒线:警戒线1 ,colorwhite ;

减仓线:减仓线1,coloryellow ;

卖出线:卖出线1,colorf00ff0 ;

动力线:动力线1,color00ff00;