天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

浅谈高成功率选股公式(附成功率99%公式说明)

以下是浅谈高成功率选股公式(附成功率99%公式说明)(无源码的请下载附件导入)

浅谈高成功率选股公式(附成功率99%公式说明)

选股公式并非成功率高就有价值,很多公式成功率很高,但信号过少或者分布太集中或者含有未来函数,其实根本多少实战价值,含有未来函数的根本就是骗人的YY。一个好的选股公式必须具有信号较多,分布均匀,成功率较高(越高越好),没有未来函数,这样才有价值。

以网上一个高成功率选股公式为例:

指标名称:神奇乖离

sqgl:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;

神奇乖离:CROSS(-27,sqgl);

共270个信号,成功率86.06%(20天10%),胜率89.63%。

本人经过简单优化后

源码

ST:=STRFIND(stkname,'ST',1)>0;

S:=STRFIND(stkname,'S',1)>0;

去ST股:=not(ST) and not(S);

去问题股:=COUNT(O=L and C=L and L

sqgl:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;

神奇乖离:CROSS(-27,sqgl) and C>L and 去问题股 and 去ST股 and FINANCE2(37)<20000;

共86个信号,成功率94.95%(20天10%),胜率97.67%。

如果不给你源码,不给你发分布图,大家一定认为是个能赚钱的好公式,但事实上这种公式实战性很差,估计没几个人有这个耐心按这种公式操作。