天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧尾盘抢反弹专用 牛熊市通吃

以下是大智慧尾盘抢反弹专用 牛熊市通吃(无源码的请下载附件导入)

大智慧尾盘抢反弹专用 牛熊市通吃

分享一个自用选股公式,指标无未来函数.信号质量比较高,在大盘暴跌行情中的表现依旧不错,同时信号分布比较均匀,信号较多.这次照顾一下用通达信的朋友

源码

止跌:=(REF(ALL(CO);

VAR1N:=MA(CLOSE,5);

VAR2N:=MA(CLOSE,10);

VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;

VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;

VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);

底部:=VAR3N AND VAR4N AND VAR5N;

候鸟:=count(c/ref(c,1)>1.097,60) and (ma(c,250)>=ref(ma(c,250),30) or c>ma(c,250)) and BARSCOUNT(C)>100 ;

候鸟高飞:BARSLAST(底部)<=2 AND 止跌 and 候鸟;