天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

乾坤线指标 主升浪五个条件

以下是乾坤线指标 主升浪五个条件(无源码的请下载附件导入)

乾坤线指标 主升浪五个条件

主升浪五个条件:

1、BOLL开口(上向上,中轴线向上 下向下);

2、乾坤线向下,且股价在乾坤线之上!

3、前期经过下跌、初升、盘整、洗盘,筹码形成单峰;

4、筹码上涨发散,上部没有任何筹码,供小于求;

5、5日、10日、20日、60日、120日、250日均线六线向上。

短线狙击买入条件:成交量均线向上,表明量价配合完美,主力资金持续流入;主力资金进入,筹码集中度越来越大,说明筹码集中主力手中;筹码上涨发散,说明供小于求上涨;乾坤线向下且股价在线上。

源码

VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;

VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;  

黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),coloryellow;  

乾坤线:3*VAR3-2*SMA(VAR3,10,1),colorgreen;