天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧大单买入指标公式

{大单买入}

N:=20;

JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK0;

DX:=MA(DDX,5)*N;

STICKLINE(DDX>0,0,DDX,8,0),COLOR000088;

STICKLINE(DDX>0,0,DDX,5,0),COLOR0000AA;

STICKLINE(DDX>0,0,DDX,3,0),COLOR0000CC;

STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;

STICKLINE(DDX<0,0,DDX,8,0),COLOR008800;

STICKLINE(DDX<0,0,DDX,5,0),COLOR00AA00;

STICKLINE(DDX<0,0,DDX,3,0),COLOR00CC00;

STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;

DDX1:SMA(DX,3,1),COLORFFFFFF;

DDX2:SMA(DDX1,3,1),COLOR00FFFF;

DDX3:EMA(DDX2,5),COLORFF00FF;

预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK0;

天:=COUNT(DDX>0,5);

DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;