天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧雷达钻石指标公式

{雷达钻石}

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:=CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;

STICKLINE(卖点雷达,0,20,6,0),COLOR00FF00;

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

BT1:=CROSS(RSI1,25);

DRAWTEXT(BT1,-80,'底'),COLOR0000FF;

STICKLINE(BT1,-100,-80,6,0),COLOR0000FF;

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;

BT2:=CROSS(主力,散户) AND 主力<-10;

DRAWICON(CROSS(RSI1,25),主力,4);

DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,12);

BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);

STICKLINE(BT,0,50,8,1),COLOR0000FF;

DRAWTEXT(BT,50,'金底'),COLOR0000FF;

STICKLINE(BT2,0,20,6,0),COLORFF00FF;

DRAWTEXT(BT2,20,'升'),COLORFF00FF;

【顶底】: (VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

【108】: (VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

【财道】: (VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

【财神到】: (VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

【财源滚滚】: (VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;