天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

大智慧精准一号抄底选股指标公式

a1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); a2:=(1-7/100)*(DMA(CLOSE,a1)); a3:=3.2*SLOPE(EMA(CLOSE,3),2); a4:=EMA(EMA(EMA(HIGH+a3,3),4),4)*0.95; a5:=REF(a2,1); a6:=(a5-REF(a5,1))/REF(a5,1)*1000; a7:=SUM(AMOUNT,10)/SUM(VOL,10)/100; a8:=(C-a7)/a7*100; a9:=REF((C-a7)/a7*100,1); a10:=INTPART(a8*100); a11:=INTPART(a9*100); a12:=a10-a11; a13:=SUM(a12,10); 精准一号:C0 AND a10>a13 AND a12>a13 AND a13<-900 AND COUNT(CLOSE < OPEN,5) <= 3 AND CLOSE/REF(CLOSE,5) < 0.85 AND (MA(CLOSE,5) - CLOSE)/MA(CLOSE,5) < 0.2 AND MA(CLOSE,20) > REF(MA(CLOSE,20),1),colorred;