天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

我的买点 (源码)

VAR1:=1;

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

低位金叉跟进:20;

高位死叉小心:90,COLORFFFF00;

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF, LINETHICK2;

C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF, LINETHICK2;

条件:=CROSS(C1,C2) AND C1<40;

条件0:=CROSS(C2,C1) AND C1>90;

TJ1:=CROSS(C1,C2);

TJ2:=CROSS(C2,C1);

TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;

TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;

DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,'止'),COLORGREEN;

DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),45,'B'),COLORGREEN;

DRAWTEXT(条件,20,'买'),COLORWHITE;

DRAWTEXT(条件0,85,'卖'),COLORYELLOW;

DRAWTEXT(CROSS(C1,75),70,'危险区'),COLORBLUE;

DRAWTEXT(TJ3,65,'安'),COLORRED;

DRAWTEXT(TJ3,56,'全'),COLORRED;

DRAWTEXT(TJ3,47,'买'),COLORRED;

DRAWTEXT(TJ3,38,'点'),COLORRED;

DRAWTEXT(TJ4,85,'逃顶'),COLORYELLOW;

买:条件,COLORWHITE;

安全买点:TJ3,COLORRED;

止跌:FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4);

VAR200:=SMA(VAR1,3,1);

卖线:=SMA(VAR200,3,1);

VAR300:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR400:=SMA(VAR300,3,1);

VAR500:=SMA(VAR400,3,1);

买入线:=SMA(VAR500,3,1);

必卖线:=SMA(卖线,3,1);

关注:CROSS(卖线,必卖线) AND 买入线>56 AND 买入线<=76;