天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

真正的潜龙飞天(航海家)源码,用于大智慧副图

潜龙飞天(航海家),用于大智慧副图

VAR1:=SMA(AMOUNT,10,1)/1000000;

VAR2:=REF(VAR1,1);

VAR3:=SMA(AMOUNT,10,1)/1000000;

STICKLINE(VAR1>VAR2,VAR1,VAR2,8,0),colorred;

STICKLINE(VAR1< VAR2,VAR1,VAR2,8,0),colorgreen;

潜龙: MA(VAR1,10),colorred;

水面: MA(VAR1,30),coloryellow;

STICKLINE(水面,水面,0,1,0),coloryellow;

{选股}

VAR1:=SMA(AMOUNT,10,1)/10000;

VAR2:=REF(VAR1,1);

VAR3:=SMA(AMOUNT,10,1)/10000;

STICKLINE(VAR1>VAR2,VAR1,VAR2,8,0),colorred;

STICKLINE(VAR1< VAR2,VAR1,VAR2,8,0),colorgreen;

潜龙:MA(VAR1,5),colorred;

水面:MA(VAR1,30),coloryellow;

选股:CROSS(潜龙,水面);