天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

布林回踩买主副图(大智慧通达信通用源码)

发一个布林回踩买的指标,指标思路源于论坛坛友求助帖,指标为主图和副图,为通用源码。

{布林回踩买主图}

MA2:MA(C,2);

MA26:MA(C,26);

布林上轨:MA(CLOSE,20)+2*STD(CLOSE,20);

XG1:=CROSS(MA2,布林上轨);

XG2:=L<=MA(C,26) AND C>=MA(C,26);

XG:=COUNT(XG1,30)=1 AND XG2 AND FILTER(XG2,10);

DRAWTEXT(XG,L*0.98,'★回踩买'),COLORYELLOW;

{布林回踩副图}

A1:=MA(C,2);

A2:=MA(CLOSE,20)+2*STD(CLOSE,20);

XG1:=CROSS(A1,A2);

XG2:=L<=MA(C,26) AND C>=MA(C,26);

COUNT(XG1,30)=1 AND XG2 AND FILTER(XG2,10);