天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

我的理想 (源码)

N1:=7;N2:=14;N3:=21;

LC:=REF(CLOSE,1);

我的:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLOR0000FF,LINETHICK4;

理想:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;

朋友:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;

平衡线:SMA(朋友,7,1),LINETHICK2,COLOR00CD00;

卖线: HHV(MA(我的,3),13),ColorFF00FF,LINETHICK2;

买线:llV(MA(我的,3),13),ColorFF00FF,LINETHICK2;