天道财富网-中国最全面的股票知识学习交流平台!

大智慧指标公式

三线共振 选股指标看起来不错

前几日在论坛看到一个公式,叫三线共振,于是好奇就作了个池子,22日实盘测试了一下,也许是当日大跌的缘故吧,今天是第四天,收益已经相当不错了,23日没开机所以没有测试结果,昨日大势不错,但出票只有一只,收益也不错。初步感觉,这个公式在弱势调整时出票会多点,强势市场会出票较少。测试了一下成功率,5天赚3%的胜算比较大。源码附后:

{三线共振}

HXLXA:=MA(CLOSE,5);

HXLXB:=MA(CLOSE,10);

HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;

HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;

HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;

HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;

HXLXH:=IF(HXLXE<-9,32,40);

HXLXI:=IF(HXLXF<-12,22,30);

HXLXG:=IF(HXLXD<-12,12,20);

HXLXH<40 and HXLXI<30 and HXLXG<20;

新手注意了,最好对选出的股再用资金或均线条件筛选一次,太弱的票最好不要碰,比如百圆裤业连续几天都入选,但走势偏弱。

今天大盘高位震荡,入池票依然比较强势

以上是 用在股票池的抓图,