天道财富网-中国最全面的股票知识学习交流平台!

飞狐指标公式

飞狐月周日MACD指标公式

DIF2:=(EMA(CLOSE,240)-EMA(CLOSE,520));
DEA2:=EMA(DIF2,180);
FILLRGN(DIF2>DEA2, DIF2,DEA2),COLORBLUE;
FILLRGN(DIF2<DEA2, DIF2,DEA2),COLORCC3299;
DIF1:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEA1:=EMA(DIF1,40);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
FILLRGN(DIF1>DEA1, DIF1,DEA1),COLORGRAY;
FILLRGN(DIF1<DEA1, DIF1,DEA1),COLORCC3299;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK3,COLORCC3299 ;
DEA:=EMA(DIF,9),LINETHICK3,COLORBLUE;
日:(DIF-DEA)*5,COLORSTICK,LINETHICK1,COLORRED;
FILLRGN(DIF>DEA, DIF,DEA),COLORRED;
FILLRGN(DIF<DEA, DIF,DEA),COLORCC3299;